iThemes Security Pro

- V7.3.0

Take the guesswork out of WordPress security. iThemes Security offers 30+ ways to lock down WordPress in an easy-to-use WordPress security plugin. iThemes Security Pro offers several essential options to enhance the security of your WordPress powered Website. Brute Force Protection File Change Detection 404 Detection Strong Password Enforcement Lock Out Bad Users Away Mode Hide Login & Admin Database Backups Email Notifications Change WordPress Salts & Ke ...

Take the guesswork out of WordPress security. iThemes Security offers 30+ ways to lock down WordPress in an easy-to-use WordPress security plugin.

iThemes Security Pro offers several essential options to enhance the security of your WordPress powered Website.

  • Brute Force Protection
  • File Change Detection
  • 404 Detection
  • Strong Password Enforcement
  • Lock Out Bad Users
  • Away Mode
  • Hide Login & Admin
  • Database Backups
  • Email Notifications
  • Change WordPress Salts & Keys
  • Online File Comparisons
  • Google reCAPTCHA Integration
  • Two Factor Authentication
  • WordPress User Security Check
  • WordPress Password Security
  • WordPress Malware Scanning

Changelog Details For Nulled iThemes Security Pro - Version 7.3.0:

Tweak: Add Security Alert when running a PHP version older than 7.3.0. Future versions of iThemes Security will require PHP 7.3.0.
Bug Fix: Don't attempt to Hide Backend when a Cron request is being processed.
Bug Fix: Prevent entering invalid date values when selecting a custom date range in the Security Dashboard.
7.2.0 - 2022-09-15 - Timothy Jacobs, Lisa Canini, Jared Hill
Important: iThemes Security now requires PHP 7.3 and WordPress 5.9 or later.
New: Introducing passkeys for Passwordless Login! Users can log into their site using biometrics like Face ID, Touch ID, or Windows Hello. Enable the new "Passkeys" module to add it as a Passwordless Login method.
Bug Fix: Preliminary PHP 8.1 compatibility.
7.2.1 - 2022-09-16 - Timothy Jacobs, Lisa Canini, Jared Hill
Bug Fix: Fatal error when running on a site with an unprefixed version of Pimple or Psr/Container that was loaded before iThemes Security.,7.3.0 - 2023-01-24 - Timothy Jacobs, Lisa Canini, Jared Hill
New Feature: Add support for CloudFlare Turnstile and hCaptcha. Learn More: https://ithemes.com/?p=82867
Enhancement: Add support for logging in with Discoverable Passkeys.
Bug Fix: Update Password Strength library to the latest version. This fixes discrepancies between the realtime password strength estimation and the enforced password strength.
Bug Fix: Upgrade the iThemes Updater to 1.7.2 to fix PHP 8 issues.
Note: Remove Grade Report.

DEMO - iThemes Security Pro - 7.3.0

iThemes Security Pro demo and more info buttonDemo / More Info(External link to the developer's website)

DOWNLOAD - iThemes Security Pro - 7.3.0

iThemes Security Pro download buttonDownload(Direct Download Link)